Vulnerabilidade no PhotoShop CS5



Você usa o Adobe PhotoShop CS5?

Se a sua resposta é sim, cuidado, foi descoberta uma vulnerabilidade na versão 12.0.1 e anteriores do PhotoShop CS5, que permite com que um atacante carregue bibliotecas arbitrárias, fazendo com que o usuário abra um arquivo malicioso localizado num compartilhamento WebDAV ou SMB.

A vulnerabilidade descoberta afeta apenas as versões do PhotoShop CS5 para Windows.

Como resposta, a Adobe recomenda que todos os usuários do PhotoShop CS5, atualizem o mesmo para a versão mais recente através do “Help / Updates“.

Para obter maiores informações sobre a vulnerabilidade acesse o site da Adobe.

Nenhum Comentário para “Vulnerabilidade no PhotoShop CS5”

Deixe seu Comentário

Comentários Recentes

  • Paulo Tacio: Olá! Sim esta atualizado, liberamos o link ...
  • roberto: o curso está atualizado para 2017? Os "CD" ...
  • Anonimous: CLARO QUE DA! DEIXA DE SER IGNORANTE.. É ...
  • Elocard: O meu aparece vários: adaptador Ethernet E...
  • Paulo Tacio: Sim, vale a pena e sim aprende segurança e ...

Galeria de Imagens

Ver mais imagens