Luminárias de acrílico e LED

Vulnerabilidade grave encontrada no Flash Player



Que o Adobe Flash Plyer é um verdadeiro queijo suíço de vulnerabilidades, e totalmente inseguro, não é mais nenhuma novidade, mas de qualquer forma é sempre bom avisar os usuários desse plugin, quando novas vulnerabilidades de segurança são encontradas.

Durante essa semana, um grupo hacker encontrou uma nova falha de segurança grave presente no plugin Flash Player, a falha esta presente em todas as versões do Flash, até as mais recentes, e também atinge todos os principais sistemas operacionais que usam o plugin (Windows, Linux e MAC). Em nota a Adobe confirmou a vulnerabilidade (CVE-2018-4878), além de informar que todas as versões até a v28.0.0.137 estão comprometidas, segundo a empresa, uma patche de segurança será lançada até o dia 5 de Fevereiro.

Além dos plugins para Windows, MAC e Linux, o flash que vem nativamente no Google Chrome e Microsoft Edge também estão vulneráveis.

A exploração da falha, é feita via arquivos office que são enviados via email, esses arquivos possuem conteúdo flash malicioso capaz de explorar a falha.

Para se proteger dessa falha, e sinceramente, de outras falhas que nem se quer foram reveladas, o mais recomendável é que você desinstale o Flash do seu computador, ou habilite o mesmo, apenas quando for extremamente necessário. Hoje o Flash Player já pode ser considerado um plugin obsoleto, a maioria das aplicações mais recentes utilizam os recursos de animação do HTML 5.

Gostou dessa matéria? Então comente e compartilhe ;-)!!!

Nenhum Comentário para “Vulnerabilidade grave encontrada no Flash Player”

Deixe seu Comentário

Comentários Recentes

  • Paulo: Taí, gostei. Para os leigos como eu, está ó...
  • Lis: Vlw! Ajudou com o problema!...
  • CAIO: consegui esse windows xp home edition KQXXH...
  • CAIO: preciso de um serial que funcione, alguém p...
  • CAIO: vc pode me passar o serial ?...

Galeria de Imagens

Ver mais imagens