Nova versão do Metasploit Framework



metasploitNessa semana foi lançado uma nova versão da ferramenta de pentests mais conhecida e usada pelos Hackers, o Metasploit Framework.

Agora Metasploit Framework 3.5.0 e GnuPG 1.4.11, o MetaSploit conta com 62 módulos de exploits novos e 45 módulos auxiliares, dando um total de 613 / 306.

Além do aumento de exploits e auxiliares, essa nova versão também corrigiu diversos bugs, encerramento de sessão automático, msfgui em Java e adicionou scanners de força bruta (Telnet e FTP) mais eficientes.

Para obter maiores informações sobre essa nova versão do Metasploit acesse o blog da ferramenta.

Se você não sabe o que é um exploit leia o nosso post sobre “[Termos Hacker] Exploits“.

Em breve eu estarei fazendo um post sobre o Metasploit.

Não deixem de comentar ;)!!!

2 Comentários para “Nova versão do Metasploit Framework”

o67pc

22 de outubro de 2010 ás 20:07hs

Mais quem quiser tar atualizando tem que rebaixar ou só no svn?

    22 de outubro de 2010 ás 22:58hs

    é só atualizar pela shell mesmo … svn update

    Abração!!!

Deixe seu Comentário

Comentários Recentes

  • Paulo Tacio: Esta atualizado para os tempos de hoje (201...
  • d3tt0x: O curso está atualizado para o ano de 2017 ...
  • Paulo Tacio: Olá!!! Curso eu recomendo o Curso de Hacke...
  • Paulo Tacio: Olá!!! Sim, temos todos os produtos dispon...
  • Apenas um Cara: Ainda dá pra comprar ?...

Galeria de Imagens

Ver mais imagens