Mútiplas vulnerabilidades no Adobe Shockwave



Recentemente foram descobertas múltiplas vulnerabilidades no Adobe Shockwave Player 11.5.9.615 que permitem uma corrupção de memória, essa mesma vulnerabilidade pode ser encontrada em versões anteriores desse mesmo software para Windows e MAC OS.

Com essa vulnerabilidade um usuário malicioso remoto e sem autenticação, pode executar código arbitrário no sistema alvo. Para explorar essa falha o hacker pode fazer uso de um documento HTML especialmente preparado, tanto em páginas da Web quanto em e-mails com código HTML ou com anexo de documentos do Microsoft Office, ou qualquer outro documento que suporte conteúdo anexo do Adobe Shockwave.

Essa vulnerabilidade foi corrigida no Adobe Shockwave Player 11.5.9.620.

Para quem não conhece o Adobe Shockwave, ele é responsável pela execução de conteúdos web ativos, desenvolvidos em Macromedia Director e Adobe. Em alguns sites de jogos online, é obrigatório que você tenha o Shockwave, para reproduzir o jogo.

Caso você use o Adobe Shockwave, não deixe de atualiza-lo.

Para obter maiores informações sobre a vulnerabilidade acesse o site da US-Cert.

Não deixem de comentar ;)!!!

2 Comentários para “Mútiplas vulnerabilidades no Adobe Shockwave”

15 de fevereiro de 2011 ás 11:25hs

opa curti

Rener

20 de fevereiro de 2011 ás 10:17hs

ainda bem que sempre atualizam as falhas o mais rapido possivel

Deixe seu Comentário

Comentários Recentes

  • Paulo Tacio: Esta atualizado para os tempos de hoje (201...
  • d3tt0x: O curso está atualizado para o ano de 2017 ...
  • Paulo Tacio: Olá!!! Curso eu recomendo o Curso de Hacke...
  • Paulo Tacio: Olá!!! Sim, temos todos os produtos dispon...
  • Apenas um Cara: Ainda dá pra comprar ?...

Galeria de Imagens

Ver mais imagens