Luminárias de acrílico e LED

Flash Player tem falha de segurança corrigida



Na semana passada, postamos aqui no Mundo Dos Hackers, uma noticia sobre uma nova vulnerabilidade encontrada e explorada no Flash Player. A vulnerabilidade em questão (CVE-2018-4878) atingia os três principais sistemas operacionais (Windows, Linux e MAC) e estava presente em todas as versões do flash player até a v28.0.0.137, essa falha de segurança pode ser explorada através de arquivos office com conteúdo flash malicioso e já vinha sendo explorada por hackers norte coreanos.

Hoje, 7 de fevereiro, a Adobe anunciou o lançamento da nova versão do flash player, o flash player 28.0.0.161. Essa nova versão do flash player corrige a vulnerabilidade citada acima, além de corrigir uma outra vulnerabilidade de segurança também considerada critica, que permitia com que hackers e crackers fizessem invasões remotas a computadores Windows com a vulnerabilidade no flash.

Se você utiliza o flash player, recomendo fortemente que você atualize para a versão mais recente (v28.0.0.161), na verdade, o mais recomendável é que você desinstale ou desabilite o flash, habilitando o mesmo só quando realmente for necessário e em sites ou arquivos que você tenha 100% de confiança, afinal, não é de hoje que o flash tem graves problemas com segurança, essa não foi a primeira e com toda a certeza não será a ultima vez que o flash terá uma brecha de segurança.

Gostou dessa matéria? Então comente e compartilhe =)!!!

Nenhum Comentário para “Flash Player tem falha de segurança corrigida”

Deixe seu Comentário

Comentários Recentes

  • Paulo: Taí, gostei. Para os leigos como eu, está ó...
  • Lis: Vlw! Ajudou com o problema!...
  • CAIO: consegui esse windows xp home edition KQXXH...
  • CAIO: preciso de um serial que funcione, alguém p...
  • CAIO: vc pode me passar o serial ?...

Galeria de Imagens

Ver mais imagens